24
February
2007

Chumby 23:58 on Saturday

OMG! Chumby supports FlashLite 2. I can do Flash. Must get Chumby. (Not being aware of this means I’m officially not geeky enough)

Comments are closed.